Search found 183 matches

by GouroB
Tue Nov 13, 2018 9:20 pm
Forum: Services
Topic: Unreal 4.2 with Anope 2.0.6
Replies: 7
Views: 913

Re: Unreal 4.2 with Anope 2.0.6

Here are both file, please help me with them.

IRCD is running.

Unreal: https://pastebin.com/xxz1p7XU

Anope: https://pastebin.com/ZC7Tkxzu
by GouroB
Tue Nov 13, 2018 5:58 pm
Forum: Services
Topic: Unreal 4.2 with Anope 2.0.6
Replies: 7
Views: 913

Re: Unreal 4.2 with Anope 2.0.6

CrazyCat wrote:
Tue Nov 13, 2018 7:58 am
You can put your configs here, just hide your passwords.
No need of PM, unless you want that only one person helps you.

thanks bunch CrazyCat, will post in a few mins :D
by GouroB
Mon Nov 12, 2018 5:30 pm
Forum: Services
Topic: Unreal 4.2 with Anope 2.0.6
Replies: 7
Views: 913

Re: Unreal 4.2 with Anope 2.0.6

thanks a lot man, but still not linking .. is it ok if i pm you my config files for a quick look ?
by GouroB
Fri Nov 09, 2018 11:34 am
Forum: Services
Topic: Unreal 4.2 with Anope 2.0.6
Replies: 7
Views: 913

Unreal 4.2 with Anope 2.0.6

Can anyone please upload a full services.conf that connect's to Unreal 4.2 ... having multiple issues :( .. thanks in advance
by GouroB
Sun Nov 04, 2018 9:02 am
Forum: General chat
Topic: eggdrop
Replies: 1
Views: 743

eggdrop

Hi all, since theres no dedicated section for eggdrops, so thought i would ask here. Having some issues running eggdrop.. its been few years since i used them so not being able to fix .. Eggdrop v1.8.3 (C) 1997 Robey Pointer (C) 2010-2018 Eggheads [00:22:33] --- Loading eggdrop v1.8.3 (Sat Nov 3 201...
by GouroB
Thu Nov 01, 2018 1:30 pm
Forum: Installing and getting connected
Topic: Unrealircd just wont start ..
Replies: 2
Views: 329

Re: Unrealircd just wont start ..

damnn this is insane stupidity on my part :(
by GouroB
Wed Oct 31, 2018 7:29 pm
Forum: Installing and getting connected
Topic: Unrealircd just wont start ..
Replies: 2
Views: 329

Unrealircd just wont start ..

Code: Select all

* UnrealIRCd is now installed.
unreal 4.2.0 installed just fine

but now when am starting it, it gives me this weird error
irc@vmi193498:~$ cd /home/dxdirc/unrealircd
irc@vmi193498:~/unrealircd$ ./unreal start
bash: ./unreal: No such file or directory

Any help is highly appreciated
by GouroB
Tue Aug 14, 2018 10:27 pm
Forum: Services
Topic: UnrealIRCd 4.0.17 & Anope 2.0.6 - ERROR: Missing password
Replies: 3
Views: 1843

Re: UnrealIRCd 4.0.17 & Anope 2.0.6 - ERROR: Missing password

having the same problem and someone suggested

-=[04:21]=- <@Amiga600> the protocol module section services.conf - only says "unreal" but you will need to change that to "unreal4" for linking with unreal 4.x

How exactly do i do that ?
by GouroB
Tue Oct 29, 2013 5:16 pm
Forum: Services
Topic: services wudnt start
Replies: 1
Views: 1383

services wudnt start

[Oct 27 00:02:55 2013] Loading IRCD Protocol Module: [unreal32] [Oct 27 00:02:55 2013] status: [0][Module, Okay - No Error] [Oct 27 00:02:55 2013] Loading Encryption Module: [enc_none] [Oct 27 00:02:55 2013] status: [0][Module, Okay - No Error] [Oct 27 00:02:55 2013] Anope 1.8.6 (3072) (ircd protoc...
by GouroB
Thu May 05, 2011 10:28 pm
Forum: Unreal 3.2 Support
Topic: WHOIS
Replies: 3
Views: 758

Re: WHOIS

just use a custom swhois module
by GouroB
Thu Apr 21, 2011 5:31 pm
Forum: News and Releases
Topic: Looking for translators (SOLVED)
Replies: 7
Views: 13612

Re: Looking for translators

Hey Syzop, have u guys got any plan on adding a new language, Bengali / Bangla ? Over 300 million people speaks this and I myself including a huge others use Unreal too... so it wud be really nice if u guys give it a thought...

Code: Select all

http://en.wikipedia.org/wiki/Bengali_language
by GouroB
Sun May 16, 2010 3:45 am
Forum: Services
Topic: new bug in anope ?
Replies: 2
Views: 980

Re: new bug in anope ?

guess it was my fault, i modified a services module ... it loaded fine but whenever i used to load it, services kept crashing... thx for the reply tho ;)
by GouroB
Sun May 16, 2010 2:10 am
Forum: Services
Topic: new bug in anope ?
Replies: 2
Views: 980

new bug in anope ?

Code: Select all

Beginning Services configuration. 

Using defaults from config.cache. To ignore, ./Config -nocache 

.: 145: config.cache: not found 
got this while installing services ... any idea ?
by GouroB
Thu Jan 15, 2009 7:52 pm
Forum: Services
Topic: unknown weird error
Replies: 6
Views: 1490

Re: unknown weird error

oh Yes
by GouroB
Thu Jan 15, 2009 1:34 am
Forum: Services
Topic: unknown weird error
Replies: 6
Views: 1490

Re: unknown weird error

welll as i've said i just installed 1.8 and then uploaded my existing nick.db and services.conf in there ... and when i tried to start it i got that error. Nad i must say i really appreciate ur attempt :) to help.