Search found 16 matches

by mixx941
Mon Apr 17, 2006 8:21 am
Forum: Unreal 3.2 Support
Topic: Unreal Autoconnecting with No Autoconnect in Block
Replies: 0
Views: 2694

Unreal Autoconnecting with No Autoconnect in Block

Hi everyone. We're having some problems with Unreal not following what is in the config file. Just to keep things simple, I'll use an example from tonight: Leaf A is connected to Hub A. Hub A goes down, and I am alarmed of this by monitoring software. I edit unrealircd.conf on Leaf A to remove the a...
by mixx941
Wed Sep 21, 2005 10:24 pm
Forum: Unreal 3.2 Support
Topic: Linking via SSL - One Server Has Problems
Replies: 11
Views: 2660

Thanks for the responses mixx941 I've never tried doing SSL links before nor do I have the knowledge to say what the problem is, but I'd suggest that you get the SSL versions everywhere the same :) Unfortunately this is not possible, since several of my servers are FreeBSD, and with FreeBSD it comes...
by mixx941
Wed Sep 21, 2005 7:24 pm
Forum: Unreal 3.2 Support
Topic: Linking via SSL - One Server Has Problems
Replies: 11
Views: 2660

Hi Mike, thanks for the reply. The link block in the first post is from the leaf. The leaf connects to the hub, so I do believe it should say hub. I tried with leaf like you said, and got the following on a non-SSL link port: --- *** LocOps -- Link hub2.us.mynet.net cancelled, is Non-Hub but introdu...
by mixx941
Wed Sep 21, 2005 4:15 pm
Forum: Unreal 3.2 Support
Topic: Linking via SSL - One Server Has Problems
Replies: 11
Views: 2660

Well now the issue seems to include all of SSL. Client side SSL on this server was working fine up until last night when I needed to use it. I couldn't connect via SSL on port 6697 via irssi or X-Chat from several machines. Nothing has changed in any of the configs or on any firewalls (even connecti...
by mixx941
Thu Sep 15, 2005 4:13 pm
Forum: Unreal 3.2 Support
Topic: Linking via SSL - One Server Has Problems
Replies: 11
Views: 2660

I've also tried recompiling just for the fun of it, same thing.

Don't mean to bug but any ideas? :?

Thanks

-Mark
by mixx941
Mon Sep 12, 2005 8:28 pm
Forum: Unreal 3.2 Support
Topic: Linking via SSL - One Server Has Problems
Replies: 11
Views: 2660

Thanks for the responses. Sorry, I should have been more clear. The syscall errors are all from the leaf. The hub is a hidden hub and does not accept any client connections at all. I read the FAQ and saw that bit about it too, but it's not like it's linking and giving those messages -- it won't link...
by mixx941
Mon Sep 12, 2005 4:26 pm
Forum: Unreal 3.2 Support
Topic: Linking via SSL - One Server Has Problems
Replies: 11
Views: 2660

Linking via SSL - One Server Has Problems

Hi everyone. I'm working on getting my network fully SSL enabled, however I'm having an issue with one of the servers. Right now, the hub I'm trying to link to has three other servers linked to it via SSL. They all worked fine with no problems. Whenever I try to link this particular leaf up to the s...
by mixx941
Sun Mar 06, 2005 5:56 pm
Forum: Unreal 3.2 Support
Topic: /gline Nick - Easy Way, but Reason Does Not Go Fully Through
Replies: 4
Views: 1517

I figured thats what it was. Thanks for confirming. :)

-Mark
by mixx941
Sun Mar 06, 2005 5:43 pm
Forum: Unreal 3.2 Support
Topic: /gline Nick - Easy Way, but Reason Does Not Go Fully Through
Replies: 4
Views: 1517

/gline Nick - Easy Way, but Reason Does Not Go Fully Through

Hi everyone. Occasionally a user needs to be glined quickly, so I simply do: /gline nickname In this case, I typed: /gline MUDAK Spamming the network The end result: --- *** Permanent G:Line added for *@ppp83-237-*-*.pppoe.mtu-net.ru on Sun Mar 6 17:31:13 2005 GMT (from MIXX941!Mark@staff.*net.net: ...
by mixx941
Wed Feb 02, 2005 6:11 pm
Forum: Unreal 3.2 Support
Topic: Backup Hub
Replies: 14
Views: 6973

Another part of this that would be useful is that... When connected to the backup hub, STOP trying to automatically connect to the main primary one. If it keeps trying to autoconnect, the main one could come up, and with 3-4 leaves trying to autoconnect, one would hit the hub first, and then all the...
by mixx941
Tue Feb 01, 2005 1:14 am
Forum: Services
Topic: Server Status Page
Replies: 8
Views: 2423

Thanks for the reply. That's an excellent start. I will try that now.

Only thing left would be something that says if they are linked to the hub or not. :)

Thanks again.

-Mark
by mixx941
Mon Jan 31, 2005 11:29 pm
Forum: Services
Topic: Server Status Page
Replies: 8
Views: 2423

Server Status Page

I'm wondering if anyone knows of something that will output the server status on to a page like "status.mynetwork.net". All the info I would like on this page would be. Server...............................UP/Down [Linked/Delinked] Or something similar. Just something to show if the server is up or ...
by mixx941
Wed Jan 26, 2005 11:43 pm
Forum: Unreal 3.2 Support
Topic: Backup Hub
Replies: 14
Views: 6973

While I don't dislike it, I must admit that it's not high on my TODO atm, so it probably will not be in 3.2.3. Thanks for the reply. By that reply, I'm assuming that you are considering possibly doing it in the future? Would it be a very hard thing to implement? To me, it seems like a real useful f...
by mixx941
Tue Jan 25, 2005 11:23 pm
Forum: Unreal 3.2 Support
Topic: Backup Hub
Replies: 14
Views: 6973

Well, I opened up a bug report, and it got closed! :(

Says it's a duplicate of: http://bugs.unrealircd.org/view.php?id=0001836

Which looks pretty much what I need. It says "acknowledged" for the status. I hope it gets taken into consideration :)

-Mark
by mixx941
Tue Jan 25, 2005 12:19 am
Forum: Unreal 3.2 Support
Topic: Backup Hub
Replies: 14
Views: 6973

Hi guys, and thanks for the responses. 1) My servers aren't in a "chain". I'm not very good at text art, but here is sort of an example: New York -> US Hub Chicago -> US Hub Tampa -> US Hub Australia -> US Hub London Leaf -> UK Hub Netherlands -> UK Hub Germany -> UK Hub Norway -> UK Hub They don't ...