Search found 6 matches

by Cronus
Sun Oct 15, 2017 4:38 pm
Forum: Installing and getting connected
Topic: Where's UnrealIRCd older versions?
Replies: 15
Views: 1922

Re: Where's UnrealIRCd older versions?

You should use unreal4
by Cronus
Sun Oct 15, 2017 2:45 am
Forum: Installing and getting connected
Topic: Where's UnrealIRCd older versions?
Replies: 15
Views: 1922

Re: Where's UnrealIRCd older versions?

Janus is so horribly broken and outdated.

PyLink is the new hotness and supports unreal4

Also I don't see much in that module list that doesnt already exist in more modern IRC software.
by Cronus
Sun Oct 15, 2017 12:53 am
Forum: Installing and getting connected
Topic: Where's UnrealIRCd older versions?
Replies: 15
Views: 1922

Re: Where's UnrealIRCd older versions?

I gotta know, what do you even use it for?

I only use neostats years ago for OPM stuff, but now there are many better and more modern options. Also in terms of stats nothing beats Anope2 + magirc
by Cronus
Sat Oct 14, 2017 11:49 pm
Forum: Installing and getting connected
Topic: Where's UnrealIRCd older versions?
Replies: 15
Views: 1922

Re: Where's UnrealIRCd older versions?

cant help you
also lol @neostats, are you stuck in 2008??
by Cronus
Sat Oct 14, 2017 11:18 pm
Forum: Installing and getting connected
Topic: Where's UnrealIRCd older versions?
Replies: 15
Views: 1922

Re: Where's UnrealIRCd older versions?

You should use Unreal4. The rest are dead.
by Cronus
Tue Oct 03, 2017 9:05 pm
Forum: Generic support
Topic: Too frequent releases
Replies: 4
Views: 911

Re: Too frequent releases

automate your server updating and installing. or have less servers? Mibbit has 2 thousands users per server, and they only have 2! :)