Search found 1 match

by timcu
Sat Oct 06, 2018 5:33 am
Forum: Installing and getting connected
Topic: Installing on Ubuntu 18.04 needs libtre.so.5, libpcre2-8.so.0 and libcares.so.2
Replies: 1
Views: 1862

Installing on Ubuntu 18.04 needs libtre.so.5, libpcre2-8.so.0 and libcares.so.2

I have a Ubuntu 18.04 server which was previously running unrealircd 4.0.17. I installed unrealircd 4.2.0 from source. When running ./unrealircd gencloak I got the following error messages: error while loading shared libraries: libtre.so.5: cannot open shared object file: No such file or directory e...