Search found 4 matches

by vectr0n
Wed Jan 02, 2019 6:40 pm
Forum: Installing and getting connected
Topic: 4.2.1: Compile Error
Replies: 7
Views: 1858

Re: 4.2.1: Compile Error

Fixed in latest git, which will be in next UnrealIRCd release. Thanks for the report! Apparently Debian 9.6 ships with a libargon2 that just falls short of providing Argon2id. It has version 20160821, while version 20161029 would have been fine. The new version of the configure script now correctly...
by vectr0n
Wed Jan 02, 2019 5:19 pm
Forum: Installing and getting connected
Topic: 4.2.1: Compile Error
Replies: 7
Views: 1858

Re: 4.2.1: Compile Error

Syzop wrote:
Wed Jan 02, 2019 3:45 pm
Would it be possible for me to get shell access on this machine (just a user account)? syzop@unrealircd.org
I also have issues on 2 other debian stretch vm's so I am not sure what logging into my vm will resolve anything, but none the less, I will follow up via email.
by vectr0n
Tue Jan 01, 2019 10:24 pm
Forum: Installing and getting connected
Topic: 4.2.1: Compile Error
Replies: 7
Views: 1858

Re: 4.2.1: Compile Error

Sorry for responding late, I don't watch the forums as closely as the bug tracker. 1. I see suspiciously few -I parameters in your gcc command line from 'make', which makes me wonder... did you run './Config' ? 2. Did you use any special configure parameters (last question in ./Config), like for sy...
by vectr0n
Sat Dec 29, 2018 4:45 pm
Forum: Installing and getting connected
Topic: 4.2.1: Compile Error
Replies: 7
Views: 1858

4.2.1: Compile Error

Hello, I went to upgrade our ircd's when I ran into the following error when trying to compile on Debian Stretch: vectr0n@ircd1:~/src/unrealircd-4.2.1$ make Building src make[1]: Entering directory '/home/vectr0n/src/unrealircd-4.2.1/src' gcc -I/home/vectr0n/src/unrealircd-4.2.1/include -pthread -Wd...