Search found 140 matches

by nate
Fri May 11, 2007 10:27 pm
Forum: Unreal 3.2 Support
Topic: Language !!
Replies: 1
Views: 704

Depending on the character set in the configurations, you might get something like that showing through? :x

I'm not really familiar with Bengali, so not sure how it would process in general, though its possible the character sets in use are processing some of it perhaps.
by nate
Tue Apr 17, 2007 4:41 am
Forum: Unreal 3.2 Support
Topic: Best Practices Guide
Replies: 0
Views: 11934

Best Practices Guide

UnrealIRCd : Best Practices Guide A guide to how to best Use (and not Abuse) your own UnrealIRCd server This guide is currently wrote up for use of the latest Unreal 3.2 branch of things feature wise. There are two styles of UnrealIRCd secure-wise really, Without SSL and With SSL. Both will be cove...
by nate
Tue Jan 02, 2007 7:56 pm
Forum: Unreal 3.2 Support
Topic: How to remove Q:lines
Replies: 9
Views: 3397

You know offhand actually, I'm currently having a similar issue. One server on our network before it got joined to the network, was testing out anope, which they removed before relinking it, however even after upgrading to the latest Unreal fully, its still leaving a phantom mark of the old Q:Line s...
by nate
Tue Dec 26, 2006 4:56 pm
Forum: Unreal 3.2 Support
Topic: CGI:IRC
Replies: 1
Views: 694

Did you make sure to follow the install steps properly?

Did you provide the same password in both the .conf files (both UnrealIRCd and the conf for CGI:IRC)?

What UnrealIRCd version do you got?
by nate
Tue Dec 26, 2006 4:54 pm
Forum: Unreal 3.2 Support
Topic: link problem!
Replies: 3
Views: 953

Sounds like his is resolving DNS lookups, yours is not.

You usually wanna try and make sure if one server is resolving DNS lookups, the others are as well, plus making sure both your servers are the same build wouldn't be such a bad idea either.
by nate
Mon Dec 04, 2006 4:04 pm
Forum: Unreal 3.2 Support
Topic: Win32 Compiling with freebee tools, errors up
Replies: 4
Views: 1240

Well thats what that one topic I linked to said too basically, but he said something about modifying the path environments to point to the SDK environment, but didn't work for me and thats when I got the "NMAKE : fatal error U1077: 'cl' : return code '0x1'" error o.O;
by nate
Mon Dec 04, 2006 12:59 am
Forum: Unreal 3.2 Support
Topic: Win32 Compiling with freebee tools, errors up
Replies: 4
Views: 1240

Er? I don't get what you mean. I DID use the Visual Studio command prompt, however as I said if you would read the full post, I have the Visual Studio 2005 Express (free tool), not the .NET Studio since I don't have the money to buy that. What does grabbing the latest CVS have to do with anything? I...
by nate
Fri Dec 01, 2006 8:31 am
Forum: Unreal 3.2 Support
Topic: Win32 Compiling with freebee tools, errors up
Replies: 4
Views: 1240

Win32 Compiling with freebee tools, errors up

So, basically I google searched, and I forum searched, and with the forum search I found one topic matching the exact issue I had, of which they described some sort of self found workaround but it did not work for me. Basically I'm trying to compile Unreal mainly so I can use it to test with some mo...
by nate
Thu Aug 17, 2006 10:14 pm
Forum: Services
Topic: IRC Services 5.0.58 Issues
Replies: 2
Views: 2481

Problem is that it is pinging out instantly. And My original services .52 have absolutely no problem connecting at all. The most i've been able to nail it down to from a lot more google searching and crap, is that its apparently something in the UnrealIRCd configurations which make it do this, that ...
by nate
Mon Aug 14, 2006 3:09 am
Forum: Services
Topic: IRC Services 5.0.58 Issues
Replies: 2
Views: 2481

IRC Services 5.0.58 Issues

Now i've googled -a lot- on this, and pretty much all i've found (even in the UnrealIRCd forums here) are really no answers, outside of people had to fully recompile and setup the Unreal configs apparently, however this is different for me. Basically its like this, I've been using IRC Services 5.0.5...
by nate
Fri May 26, 2006 5:03 am
Forum: Unreal 3.2 Support
Topic: Win32 -> Depends
Replies: 7
Views: 910

Did you compile it on the other Router box, or did you just compile it on the one system and copy it over? o.O
by nate
Fri May 26, 2006 4:59 am
Forum: Unreal 3.2 Spamfilters
Topic: Spamfilter for Sex Pages
Replies: 9
Views: 4214

A network I visit regularly is being hit with this bot also (atleast assuming its the same bot, usually has the same host mask, with minor changes because its a dialup, so it changes on the class C end of it), but the problem is thats not the only line it, it spams multiple different sites, most lik...
by nate
Wed Mar 22, 2006 4:33 am
Forum: Unreal 3.2 Support
Topic: Missing semicolon before close brace
Replies: 12
Views: 2546

If you are pasting in pastebin, make sure also to remove any passwords and what not from your conf : ) Factor in I believe it counts lines from the included files also, most you should do Kevthedude is recheck your configuration files and make sure all the lines which should have a semicolon (the ; ...
by nate
Mon Mar 20, 2006 9:47 am
Forum: Unreal 3.2 Support
Topic: Problem with BOPM
Replies: 7
Views: 2189

As much as I hate to hijack a thread of sorts, I figure its best to keep this type of topic to a single one in general. Not sure if mine is similar to the dude who started this topic, seems like it a bit, however I get the BOPM thing to connect just fine and all, but it doesn't seem to actually moni...
by nate
Mon Mar 13, 2006 2:54 pm
Forum: Unreal 3.2 Support
Topic: untereal nothing start with ssl
Replies: 1
Views: 704

I'm not sure what you're saying completely myself, you've the two bottom ones saying file not found, and the top one stating the same thing minus also stating it can't be opened? What exact build are you trying to do? Did you make sure to include all the modules as stated in the compile instructions...