UnrealIRCd 5.0.8-rc1 available for testing

News about the UnrealIRCd project, including release announcements
Post Reply
Syzop
UnrealIRCd head coder
Posts: 1973
Joined: Sat Mar 06, 2004 8:57 pm
Location: .nl
Contact:

UnrealIRCd 5.0.8-rc1 available for testing

Post by Syzop »

The release candidate for UnrealIRCd 5.0.8 is now available for testing, see the release notes for full details.
If you find any bugs, please report them on the bugtracker so we can get them fixed before the final 5.0.8 release.

Reminder: UnrealIRCd 4 End Of Life after 2020

UnrealIRCd 4 is no longer supported after 2020. Admins must upgrade to UnrealIRCd 5.
If you are upgrading from 4.x to 5.x then check out What's new in UnrealIRCd 5 and you may also wish to read Upgrading from 4.x. In any case, be sure to upgrade your services package first! (if you use any). UnrealIRCd 5 is known to work with the following services:
  • anope (version 2.0.7 or higher) - with the "unreal4" protocol module
  • atheme (version 7.2.9 or higher) - with the "unreal4" protocol module
As always, you can download UnrealIRCd from https://www.unrealircd.org/
Post Reply