Using Anope 1.7.14.1023 with Unreal IRCd 3.2.4

The UnrealIRCd team does not officially provide support for any services packages that you may be using or want to use. This forum is provided so the community can help each other with services issues.

Moderator: Supporters

Post Reply
Oxedizer

Using Anope 1.7.14.1023 with Unreal IRCd 3.2.4

Post by Oxedizer » Thu Apr 13, 2006 3:24 am

Hi every one!

I am not sure that this is the correct section to post such a request, but here goes:

I am running the Unreal IRCd ver 3.2.4, with Anope 1.7.14.1023 for the services there are 3 links, My main server is the hub and there are two leafs, I managed to get the servers all linked together with out that much of a glitch, the problem lies when I try and run the services. Anope will just simply not run! One of the other servers (neon.chat) which is running on another Windows XP machine also in the UK is able to run the anope services with out any problems, unfortunately when I try and run the .exe, there is a dos command box that apears for about 3 seconds, then dissapears. I then go to the "Logs" folder and read the following error:

Code: Select all

[Apr 12 04:19:54 2006] Loading IRCD Protocol Module: [unreal32]
[Apr 12 04:19:54 2006] The specified module could not be found.


[Apr 12 04:19:54 2006] status: [6][Module Error, Error during load time or module returned MOD_STOP]
I have put the following line in the .conf file:

Code: Select all

IRCDModule "unreal32"
which is underneath the required "# IRCDModule <module_name> [REQUIRED]"

What would be the best way to correct this problem? Any help would be really appreciated.

Thank You.

Post Reply