+r not setting on registering channels?

The UnrealIRCd team does not officially provide support for any services packages that you may be using or want to use. This forum is provided so the community can help each other with services issues.

Moderator: Supporters

Post Reply
jaystew86
Posts: 2
Joined: Thu Mar 20, 2014 4:18 pm

+r not setting on registering channels?

Post by jaystew86 » Thu Mar 20, 2014 4:24 pm

Hello


Can a anyone shed any light on this. I have recently installed a VPS server on CentOS - When registering a channel:
/chanserv register #channel password description


It registers the channel no problems, it sets modes i want to and keeps them, but for some reason it does not show the +r mode of the channel being registered. Does anyone know why this is and how to fix it?

I have looked through unreal3.2.10.2 and services / anope-1.8 and cant see anything, I even reinstalled the operating system to debian and it still does the same (now back on CentOS)

Although it isn't a massive problem as it is registering the channel its more bugging me as I would prefer it there to show it is a registered channel. Thanks

katsklaw
Official supporter
Posts: 1114
Joined: Sun Apr 18, 2004 5:06 pm

Re: +r not setting on registering channels?

Post by katsklaw » Thu Mar 20, 2014 8:28 pm

Services must have a uline block on all ircds. After adding the uline block, restart services.

jaystew86
Posts: 2
Joined: Thu Mar 20, 2014 4:18 pm

Re: +r not setting on registering channels?

Post by jaystew86 » Thu Mar 20, 2014 9:58 pm

Stange, I didn't change anything (only just seen your reply) my host had some down time and when it returned the +r mode is now showing in all rooms registered.

When I first noticed it i started Unreal, anope and even logged in and out my self and it still wouldn't show +r mode

Will see how it goes, thanks a lot

Post Reply