Can only use /msg nickserv, cant use /ns on server2

These are old archives. They are kept for historic purposes only.
Post Reply
OpEn
Posts: 12
Joined: Fri Jan 26, 2007 11:43 pm

Can only use /msg nickserv, cant use /ns on server2

Post by OpEn » Sun Jan 28, 2007 5:54 am

Dear Helpers,
I just linked server2(leaf) to server1(hub),
Could you please tell me why server2 cant use /ns ? it can only use
/msg nickserver, did i forgot something or left out anything in both config files ?

Thank you so much in advance.

Grunt
Posts: 159
Joined: Mon Jan 09, 2006 7:31 pm
Contact:

Post by Grunt » Sun Jan 28, 2007 10:00 am

Make sure you added the correct config in aliases:
include "aliases/anope.conf"; (for Anope)

Also, make sure your set::services-server is correct, and your ulines are set.
Computers are machines that cause trouble you wouldn't normally have if you wouldn't have a computer.

Jobe1986
Official supporter
Posts: 1180
Joined: Wed May 03, 2006 7:09 pm
Location: United Kingdom

Post by Jobe1986 » Sun Jan 28, 2007 1:32 pm

One point to mention though is aliases/anope.conf is for Anope services so if you are using a different set of services you might wanna check the aliases folder for the appropriate include file to use instead.

But 9 times out of ten, if youre using the example.conf to create your unrealircd.conf and didnt remove the alias examples in it and the aliases still dont work then its most likly to be set::services-server thats the problem.

OpEn
Posts: 12
Joined: Fri Jan 26, 2007 11:43 pm

Post by OpEn » Sun Jan 28, 2007 9:59 pm

Hi Grunt and Jobe1986
Thank you so much for your help.

Post Reply