unrealircd.conf NOT FOUND

These are old archives. They are kept for historic purposes only.
Post Reply

unrealircd.conf NOT FOUND

Post by Kerdek » Mon Feb 12, 2007 10:26 pm

I have:
1. Stopped the IRC Service
2. Placed the configuration file in the same directory as wircd.exe
3. Run wircd.exe

but i still get the error:

* Loading IRCd configuration ..
[error] Couldn't open "unrealircd.conf": No such file or directory
[error] Could not load config file unrealircd.conf
[error] IRCd configuration failed to load


plz somebody help me.

Posts: 159
Joined: Mon Jan 09, 2006 7:31 pm

Post by Grunt » Tue Feb 13, 2007 12:33 am

Hint: you might have done something wrong in step 2.
Computers are machines that cause trouble you wouldn't normally have if you wouldn't have a computer.

Head of Support
Posts: 2086
Joined: Tue Jun 15, 2004 8:50 pm
Location: Chino Hills, CA, US

Post by Stealth » Tue Feb 13, 2007 4:49 am


Post by darknocta » Sat Jul 07, 2007 2:26 am

I am having that same exact problem in windows 2000 SP4, i tried editing the example then changed it renamed it saved it from note pad as all and in uni code. it said it didn't see it, when i put my curser over it it shows up as a config file, i have named it unrealircd.conf i have put it in the correct place. it still says it can't find it. i reinstalled 4 times each time redoing the config file from the example. then i tried making my own config it stopped giving me the error that it couldn't find it but said i had an error in line 30. i corrected it and somehow ended up deleting it. i even remade it exactly as the first but its still not working.

Post Reply