Page 1 of 1

unreal.conf

Posted: Tue Feb 20, 2007 3:06 pm
by DJ Danni
Hello can somone send me rightUnreal.conf?
I need them.

Posted: Tue Feb 20, 2007 3:57 pm
by Jobe1986
First you read the docs, then you edit the example.conf.

Posted: Tue Feb 20, 2007 4:08 pm
by DJ Danni
* Loading IRCd configuration ..
* unrealircd.conf:119: Ignoring extra data
* unrealircd.conf:120: Ignoring extra data
* unrealircd.conf:121: Ignoring extra data
* unrealircd.conf:128: Ignoring extra data
* unrealircd.conf:129: Ignoring extra data
[error] unrealircd.conf:118: Unknown directive 'allow::212.30.223.9'
[error] unrealircd.conf:119: Unknown directive 'allow::irc.radiospace.org'
[error] unrealircd.conf:120: Unknown directive 'allow::212.30.223.9'
[error] unrealircd.conf:117: allow::hostname is missing
[error] unrealircd.conf:117: allow::class is missing
[error] unrealircd.conf:127: Unknown directive 'allow::irc.radiospace.org'
[error] unrealircd.conf:128: Unknown directive 'allow::212.30.223.9'
[error] unrealircd.conf:125: allow::class is missing
[warning] unrealircd.conf:232: listen with SSL flag enabled on a non SSL compile
[warning] unrealircd.conf:299: link hub.mynet.com with SSL option enabled on a non-SSL compile
[error] unrealircd.conf:515: tld::motd: ircd.motd.fr: No such file or directory
[error] unrealircd.conf:516: tld::rules: ircd.rules.fr: No such file or directory
[error] unrealircd.conf:713: set::kline-address must be an e-mail or an URL
[error] 12 errors encountered
[error] IRCd configuration failed to pass testing
ok i get this error now.

Posted: Tue Feb 20, 2007 7:38 pm
by Grunt
You need to read the docs again.

Posted: Wed Feb 21, 2007 12:28 am
by DJ Danni
UUM Sorry Me+English=50% if i shut read it. But Can you help me or NOT? :x

Posted: Wed Feb 21, 2007 2:11 pm
by SpaceDoG
What is your native language DJ Danni?

Posted: Wed Feb 21, 2007 9:18 pm
by Grunt
UnrealIRCd kindly shows you what all the error mean. Example:

Code: Select all

[error] unrealircd.conf:118: Unknown directive 'allow::212.30.223.9' 
This means that you have set a line like this: "allow 212.30.223.9", which it doesn't understand. Even further, it shows that the error is located at the 118th line in the configuration file.

HERE, you will find how to fix that error.

People like you are asking the same question over and over again. Plus, the documentation maintainers aren't wasting their time writing it for nothing - it's there for you to read and understand it.