having just one problem

These are old archives. They are kept for historic purposes only.
Post Reply
Fusion1337
Posts: 1
Joined: Sat Dec 08, 2007 12:15 am

having just one problem

Post by Fusion1337 » Sat Dec 08, 2007 12:22 am

Ok im running windows vista( i know its not tested...) win-32 non ssl, but everythings going smoothly untill i get:
* Loading IRCd configuration ..
[error] Unable to create file 'tmp/C0F83DC.commands.dll': Permission denied
* unrealircd.conf:170: loadmodule modules/commands.dll: failed to load: Failed to copy module file.
[error] IRCd configuration failed to load
I know its to do with permission masks, thing is i do not know how to change the permissions so i can do this? how can i make it work please!
Thanks

zyferus
Posts: 4
Joined: Mon Oct 01, 2007 3:46 pm
Location: Indiana, USA
Contact:

Re: having just one problem

Post by zyferus » Sat Dec 08, 2007 9:30 pm

You will need to ensure that your are running the ircd as administrator. i do know that wen running from withing explporter there is a 'Run as Administrator' option when right clicking.

Spectre
Posts: 23
Joined: Sat Jun 03, 2006 12:19 am
Location: Florida
Contact:

Re: having just one problem

Post by Spectre » Sat Dec 22, 2007 8:30 pm

Fusion1337,

If you could, please let me know what version of Vista you have to start and it's current configuration of unrealircd. There are a few things you will have to set to get it to work correctly in Vista.

I have unrealircd 3.2.7 working well in Vista Ultimate. So please reply so that I might help.

Spectre

loyal
Posts: 1
Joined: Fri Jan 18, 2008 12:36 am

Re: having just one problem

Post by loyal » Fri Jan 18, 2008 12:39 am

I am running vista home premium and i'm getting the same error, i've turned off account control but still getting the same errors
[error] Unable to create file 'tmp/1DEEA64B.commands.dll': Permission denied
* unrealircd.conf:40: loadmodule modules/commands.dll: failed to load: Failed to copy module file.
[error] IRCd configuration failed to load

Spectre
Posts: 23
Joined: Sat Jun 03, 2006 12:19 am
Location: Florida
Contact:

Re: having just one problem

Post by Spectre » Fri Jan 18, 2008 11:25 pm

Fusion1337,

Please read the post "Permission Denied" in unreal 3.2 suuport dated 31 Dec 2007. I explained how to set up Vista to get it to work. That should help you. Please let us know if it does. Have a nice weekend.


Spectre

Post Reply