Where am i going wrong

These are old archives. They are kept for historic purposes only.
Post Reply
earlobes
Posts: 7
Joined: Sun Jun 27, 2004 9:31 pm

Where am i going wrong

Post by earlobes » Sun Jun 27, 2004 9:36 pm

OS : Windows xp pro

I have been all over the help files and my server config looks good but yet it will not start. if anyone can tell me where i'm going wrog i would be very thankfull

Service.log

* Loading IRCd configuration ..
[error] Couldn't open "unrealircd.conf": No such file or directory
[error] Could not load config file unrealircd.conf
[error] IRCd configuration failed to load


unrealircd.conf

[** moderator: removed paste of XX kb config file **]

Gizmo967
Posts: 10
Joined: Sun Jun 27, 2004 7:30 pm
Location: Land Of Dreams
Contact:

Post by Gizmo967 » Sun Jun 27, 2004 9:47 pm

Is your unrealircd.conf in ../Unreal3.2/docs/ or ../Unreal3.2/ folder?
It has to be in Unreal3.2 folder...

earlobes
Posts: 7
Joined: Sun Jun 27, 2004 9:31 pm

Post by earlobes » Sun Jun 27, 2004 9:49 pm

/unreal3.2/

aquanight
Official supporter
Posts: 862
Joined: Tue Mar 09, 2004 10:47 pm
Location: Boise, ID

Post by aquanight » Mon Jun 28, 2004 2:37 am

In Explorer, do this:

Tools Menu, Folder Options

View Tab

In the bottom frame (with all the folders and checkboxes and what-not), there is checkbox labeled "Hide extensions for known file types." Make sure it is unchecked. Then check your "unrealircd.conf" again.

When this checkbox is checked, it results in a very annoying "feature" that M$ thought was good for the average Windows user. Unfortunately, in Unreal's case, it catches some users unaware and in "odd" situations: your unrealircd.conf is really unrealircd.conf.txt, even though explorer hides the .txt part of the extension (by default, silly Microsoft :P ). This is further contributed by a "feature" in Notepad: if you enter a filename in the Save As dialog that doesn't end in .txt, Notepad will sneak in the .txt extension! You can avoid this in the future by either enclosing the filename in quotes in the Save As Dialog, or setting the Save As Type to All Files (*.*).

Post Reply