Links.conf server link is not working.

These are old archives. They are kept for historic purposes only.
Post Reply
Hermanus
Posts: 14
Joined: Wed Jan 28, 2015 10:18 pm

Links.conf server link is not working.

Post by Hermanus » Wed Jan 28, 2015 10:43 pm

Unreal 3.2.10.4
Anope 2

Hallo,
I hope somebody here can help me!! I have a new hoster so I moved all my stuff. Also changed IP adresses and so. But now my link blocks in links.conf are not working.

This is the links.conf of the server the other servers need to link to:
link services.place2chat.com
{
username *;
hostname 185.27.142.110;
bind-ip *;
port 7000;
hub *;
password-connect "xxxxxxxxxxx";
password-receive "xxxxxxxxxxx";
class servers;
options {
/* Note: You should not use autoconnect when linking services */
/*autoconnect; */
};
};

link neostats.place2chat.com
{
username *;
hostname 185.27.142.110;
bind-ip *;
port 6667;
hub *;
password-connect "xxxxxxxxxxxx";
password-receive "xxxxxxxxxxx";
class servers;
options {
autoconnect;
};
};

link stats.place2chat.com
{
username *;
hostname 185.27.142.110;
bind-ip *;
port 6667;
hub *;
password-connect "xxxxxxxxxxx";
password-receive "xxxxxxxxxx";
class servers;
options {
autoconnect;
};
};

link irc.seniorenchat.eu
{
username *;
hostname 185.27.142.109;
bind-ip *;
port 6668;
hub *;
password-connect "xxxxxxxxxxxxxxxx";
password-receive "xxxxxxxxxxxxxxxx";
class servers;
options {
autoconnect;
};
};

link irc.place2chat.be
{
username *;
hostname 185.27.142.111;
bind-ip *;
port 6667;
hub *;
password-connect "xxxxxxxxxxxxxxxxxxxx";
password-receive "xxxxxxxxxxxxxxxxxxx";
class servers;
options {
autoconnect;
};
};

This is 1 off the servers who have to link to te first server.
link irc.place2chat.com {
username *;
hostname 185.27.142.110;
bind-ip *;
port 7000;
hub *;
password-connect "xxxxxxxxxxxxxxxxxxxxxx";
password-receive "xxxxxxxxxxxxxxxxxxxxx";
class servers;
options {
autoconnect;
};
};
SOME ERRORS:
[23:40:27] -irc.place2chat.com- *** LocOps -- ERROR :from irc.place2chat.be[::ffff:185.27.142.111] -- Link denied (No matching link configuration) [@0:0:0:0:0:ffff:185.27.142.111.44426]
-
[23:40:27] -irc.place2chat.com- *** LocOps -- ERROR :from irc.place2chat.be[::ffff:185.27.142.111] -- Closing Link: [185.27.142.111] (Link denied (No matching link configuration))
-
[23:40:27] -irc.place2chat.com- *** LocOps -- ERROR :from irc.seniorenchat.eu[::ffff:185.27.142.109] -- Link denied (No matching link configuration) [@0:0:0:0:0:ffff:185.27.142.109.53602]
-
[23:40:27] -irc.place2chat.com- *** LocOps -- ERROR :from irc.seniorenchat.eu[::ffff:185.27.142.109] -- Closing Link: [185.27.142.109] (Link denied (No matching link configuration))
-
[23:40:27] -irc.place2chat.com- *** LocOps -- Server irc.seniorenchat.eu[::ffff:185.27.142.109] closed the connection
-
[23:40:27] -irc.place2chat.com- *** LocOps -- Server irc.place2chat.be[::ffff:185.27.142.111] closed the connection
[23:40:54] -irc.place2chat.com- *** LocOps -- Link denied for irc.place2chat.be(unknown@185.27.142.110) (Server is in link block but IP/host didn't match) [@0:0:0:0:0:ffff:185.27.142.110.33087]
-
[23:41:30] -irc.place2chat.com- *** LocOps -- Link denied for irc.seniorenchat.eu(unknown@185.27.142.110) (Server is in link block but IP/host didn't match) [@0:0:0:0:0:ffff:185.27.142.110.55637]
(Could not attach files) Who can help me out? I hope my English is understandable, I am Dutch. :)

Friendly Regards, Herman.

Post Reply