/version

If your UnrealIRCd is up and running but you have a question about it, then use this forum.
(NOT for installation or connecting issues! Use the other forum instead.)

Moderator: Supporters

Post Reply
TaTHaR
Posts: 37
Joined: Wed Jan 28, 2015 3:28 pm

/version

Post by TaTHaR » Wed Feb 08, 2017 2:11 pm

1 other question after upgrade to 4.0.10. There is this I noticed...when you give the command /version you always got:
15:07:23] UnrealIRCd-4.0.10. irc.place2chat.com Fhin6OoEM3 [Linux vmi66617.contabo.host 2.6.32-642.6.2.el6.x86_64 #1 SMP Wed Oct 26 06:52:09 UTC 2016 x86_64=4000]
-
Now after upgrading to 4.0.10 there is also this:
[15:07:24] CMDS=USERIP,STARTTLS,KNOCK,DCCALLOW,MAP UHNAMES NAMESX SAFELIST HCN MAXCHANNELS=50 CHANLIMIT=#:50 MAXLIST=b:60,e:60,I:60 MAXNICKLEN=30 NICKLEN=30 CHANNELLEN=32 TOPICLEN=307 KICKLEN=307 are supported by this server
[15:07:24] AWAYLEN=307 MAXTARGETS=20 WALLCHOPS WATCH=128 WATCHOPTS=A SILENCE=15 MODES=12 CHANTYPES=# PREFIX=(qaohv)~&@%+ CHANMODES=beI,kLf,l,psmntirzMQNRTOVKDdGPZSCc NETWORK=Place2Chat CASEMAPPING=ascii EXTBAN=~,SOcaRrnqj are supported by this server
[15:07:24] ELIST=MNUCT STATUSMSG=~&@%+ EXCEPTS INVEX are supported by this server
My question is: Is this ment to be?

Best regards, Herman.
Best Regards, Herman.

rcschaff
Posts: 43
Joined: Sun Jan 15, 2017 5:06 pm

Re: /version

Post by rcschaff » Wed Feb 08, 2017 3:59 pm

It's just a message explaining what commands are available, and some of the settings. Could be helpful for people who create bots ETC.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest