Wrong Configuring

If your UnrealIRCd is up and running but you have a question about it, then use this forum.
(NOT for installation or connecting issues! Use the other forum instead.)

Moderator: Supporters

Locked
RadioClick
Posts: 16
Joined: Sat Dec 18, 2010 2:03 pm

Wrong Configuring

Post by RadioClick » Wed Apr 27, 2016 5:28 pm

Loading IRCd configuration..
config error: /home/ircd/unrealircd/conf/unrealircd.conf:491: Extra data detected. Check for a missing ; character at or around line 490
config error: Could not load config file /home/ircd/unrealircd/conf/unrealircd.conf
config error: IRCd configuration failed to load
=====================================================
UnrealIRCd failed to start. Check above for possible errors.
If you don't understand the problem, then have a look at our:
* FAQ (Frequently Asked Questions): https://www.unrealircd.org/docs/FAQ
* Documentation: https://www.unrealircd.org/docs/


set {
kline-address "office@radioclick.ro"; /* e-mail or URL shown when a user is banned */
modes-on-connect "+ixw"; /* when users connect, they will get these user modes */
modes-on-oper "+xwgs"; /* when someone becomes IRCOp they'll get these modes */
oper-auto-join "#0pers",#ajutor,#ops; /* IRCOps are auto-joined to this channel */
options {
hide-ulines; /* hide U-lines in /MAP and /LINKS */
show-connect-info; /* show "looking up your hostname" messages on connect */
};

Tiny
Posts: 17
Joined: Sun Dec 27, 2015 9:43 pm

Re: Wrong Configuring

Post by Tiny » Wed Apr 27, 2016 7:28 pm

Your problem is here oper-auto-join "#0pers",#ajutor,#ops; It should read.

Code: Select all

set {
kline-address "office@radioclick.ro"; /* e-mail or URL shown when a user is banned */
modes-on-connect "+ixw"; /* when users connect, they will get these user modes */
modes-on-oper "+xwgs"; /* when someone becomes IRCOp they'll get these modes */
oper-auto-join "#0pers,#ajutor,#ops"; /* IRCOps are auto-joined to this channel */
options {
hide-ulines; /* hide U-lines in /MAP and /LINKS */
show-connect-info; /* show "looking up your hostname" messages on connect */
};

Locked