UnrealIRCd 3.2.x to UnrealIRCd 4 module conversion

Need a module converted from 3.2.x to UnrealIRCd 4? Or looking for a certain module? Ask here.

Moderators: Gottem, Supporters

Locked
Syzop
UnrealIRCd head coder
Posts: 1815
Joined: Sat Mar 06, 2004 8:57 pm
Location: .nl
Contact:

UnrealIRCd 3.2.x to UnrealIRCd 4 module conversion

Post by Syzop » Thu Dec 24, 2015 3:13 pm

Modules that were made for UnrealIRCd 3.2.x unfortunately don't work out-of-the-box on UnrealIRCd 4. Due to the many enhancements in UnrealIRCd 4 this was unavoidable.

If you have a 3.2.x module and you want it to work with UnrealIRCd 4 then you can start a new thread with the name of your module, post a link to the module, and ask if someone may be willing to convert the module for you.

Of course, if you bought a module or have an active developer who made your modules then you better contact him/her instead.

Locked