module ircops compile error

For the old 4.x series

Moderators: Gottem, Supporters

Post Reply
taobataoma
Posts: 14
Joined: Mon Dec 21, 2015 6:43 am

module ircops compile error

Post by taobataoma » Fri Dec 25, 2015 12:35 pm

it can not work on unrealircd4.0.0?

dboyz
Posts: 68
Joined: Tue Jun 14, 2011 6:36 am

Re: module ircops compile error

Post by dboyz » Sat Dec 26, 2015 8:03 am

Hi, can you please paste the compile errors you received?
That would obviously be more helpful.
Also, make sure you are using the correct source code for the module. https://www.vulnscan.org/UnrealIRCd/mod ... est.tar.gz

Syzop
UnrealIRCd head coder
Posts: 1932
Joined: Sat Mar 06, 2004 8:57 pm
Location: .nl
Contact:

Re: module ircops compile error

Post by Syzop » Sat Dec 26, 2015 2:37 pm

Latest version works fine for me

taobataoma
Posts: 14
Joined: Mon Dec 21, 2015 6:43 am

Re: module ircops compile error

Post by taobataoma » Tue Dec 29, 2015 3:52 am

thx dboyz,syzop, now it`s work fine.

Post Reply