Page 1 of 1

Problem with modules

Posted: Wed Oct 31, 2007 2:04 am
by skizzoks0
hi, i have this problem with modules cloak.so e command.so :
failed to load: Module was compiled for 'Unreal3.2.7/NOSPF', we were configured for 'Unreal3.2.7'. SOLUTION: Recompile the module(s).

how i resolve it? thx

Re: Problem with modules

Posted: Wed Oct 31, 2007 9:21 am
by Jobe1986
Recompile Unreal as it suggests. From ./Config onwards. If that still doesnt work, re-download Unreal and then try.

Re: Problem with modules

Posted: Wed Oct 31, 2007 11:25 am
by skizzoks0
thx now it's ok