FAQ links (Was: @Syzop)

Talk about pretty much anything here, but DO NOT USE FOR SUPPORT.

Moderator: Supporters

Locked
w00t
Posts: 1136
Joined: Thu Mar 25, 2004 3:31 am
Location: Nowra, Australia

FAQ links (Was: @Syzop)

Post by w00t »

I know that this is asking a bit much, but would it be possible for you to one day reorder the FAQ so the bookmark numbers match up with the number numbers? I use IE, so when I click a FAQ link, IE hasnt loaded the page and goes "nup, gonna ignore that bookmark" so I then have to hover my mouse over EVERY link, and see if the bookmark number is right...


Just an idea, if you can't be bothered its not a huge worry... It'd just make life simpler for me and any others like me out there.
-ChatSpike IRC Network [http://www.chatspike.net]
-Denora Stats [http://denora.nomadirc.net]
-Omerta [http://www.barafranca.com]
Syzop
UnrealIRCd head coder
Posts: 1961
Joined: Sat Mar 06, 2004 8:57 pm
Location: .nl
Contact:

Post by Syzop »

While I do understand your nr != #nr thingy.. I don't fully understand the problem you are having. I'm normally not using IE but stuff like http://www.vulnscan.org/UnrealIrcd/faq/#24 should just work, right? Or when doesn't it? Loading the page should take just 1-2 seconds.

I believe the idea with id != #id is that if I add/remove an entry, the links stay intact.. (or at least I think so).
aquanight
Official supporter
Posts: 862
Joined: Tue Mar 09, 2004 10:47 pm
Location: Boise, ID

Post by aquanight »

Well, we all know how great IE is!

</sarcasm>
AngryWolf
Posts: 554
Joined: Sat Mar 06, 2004 10:53 am
Location: Hungary
Contact:

Post by AngryWolf »

I agree with Syzop, the "id != #id" problem should be ignored, or many links to the FAQ in this forum could become broken.

Ok, well, aquanight might be right. What is worse: a lot of broken links or IE users not being able to read the FAQ? :)
codemastr
Former UnrealIRCd head coder
Posts: 811
Joined: Sat Mar 06, 2004 8:47 pm
Location: United States
Contact:

Post by codemastr »

It works fine in my IE... I just clicked the link to #24 and it worked fine, so I don't know what the problem is...
-- codemastr
aquanight
Official supporter
Posts: 862
Joined: Tue Mar 09, 2004 10:47 pm
Location: Boise, ID

Post by aquanight »

Of course! It's Microsoft! It's supposed to work for some people and not work for others!

</rant></random-insanity>

Seriously though, I don't recall having FAQ vs. IE issues either. Of course, I don't use IE anymore... (*coughmozillacough*)
w00t
Posts: 1136
Joined: Thu Mar 25, 2004 3:31 am
Location: Nowra, Australia

Post by w00t »

Well, like I say it isnt a major thing... When I click an FAQ link, it just takes me to the top of the FAQ and I then have to dig through the lot to find the one I am looking for.
-ChatSpike IRC Network [http://www.chatspike.net]
-Denora Stats [http://denora.nomadirc.net]
-Omerta [http://www.barafranca.com]
Syzop
UnrealIRCd head coder
Posts: 1961
Joined: Sat Mar 06, 2004 8:57 pm
Location: .nl
Contact:

Post by Syzop »

Did you try clicking the link posted in the thread? (http://www.vulnscan.org/UnrealIrcd/faq/#24).

My guess is that it will just succeed, and you are just not noticing that you are experiencing a mantis bug [which is I think fixed in their cvs] which is that the #.. part is not in the actual url (then again, since you can see part of the URL is not even underlinked, and not even in the address bar, how could you not notice that?).

Ah well.. time to go to bed ;p.
w00t
Posts: 1136
Joined: Thu Mar 25, 2004 3:31 am
Location: Nowra, Australia

Post by w00t »

No, lol I noticed it all... the link is all there, it just doesnt jump to the appropriate FAQ entry... am I really the only one getting this?!
-ChatSpike IRC Network [http://www.chatspike.net]
-Denora Stats [http://denora.nomadirc.net]
-Omerta [http://www.barafranca.com]
sofit

Post by sofit »

What w00t is trying to say is this:

<copy from http://www.vulnscan.org/UnrealIrcd/faq/>

Code: Select all

  <a href="#28">Begin - What's a nameserver?</a>
</copy>

This is visualize like:

Code: Select all

  4. Begin - What's a nameserver?
28 has nothing to do with 4. Whatever I don't think this is a big problem...
Dukat
Posts: 1083
Joined: Tue Mar 16, 2004 5:44 pm
Location: Switzerland

Post by Dukat »

Syzop wrote:I believe the idea with id != #id is that if I add/remove an entry, the links stay intact.. (or at least I think so).
See why, sofit? :D
God would it be annoying, if all the links broke everytime the FAQ got updated... :roll:
Syzop
UnrealIRCd head coder
Posts: 1961
Joined: Sat Mar 06, 2004 8:57 pm
Location: .nl
Contact:

Post by Syzop »

w00t wrote:No, lol I noticed it all... the link is all there, it just doesnt jump to the appropriate FAQ entry... am I really the only one getting this?!
(pfew! ;p)
Yeah uh hmm.. I've never heard of (nor experienced) such a problem (not in IE, not in firefox/netscape/..) ;).

I'll be moving this to 'Website and Forum Disscussion' (+rename)...
Perhaps you could tell your exact IE version? (help->version)
Or play around and reinstall things? ;p
In either case, I've tested it with IE 6.0.2800.1106 (=fine).
w00t
Posts: 1136
Joined: Thu Mar 25, 2004 3:31 am
Location: Nowra, Australia

Post by w00t »

Unfortunatly, this is at school, so I can't go around updating things :P

However, this comp is running IE v5.00.3700.1000, I have tried it on 6.something with the same result...

I am at a total loss here.
-ChatSpike IRC Network [http://www.chatspike.net]
-Denora Stats [http://denora.nomadirc.net]
-Omerta [http://www.barafranca.com]
Locked