Page 1 of 1

unrealircd3.2.10.7

Posted: Sat Apr 13, 2019 2:33 am
by alphae
hello

I am using Hup server and closing one of the hup servers

Why is there a problem with version 3.2.10.7

why is it self-closing

Re: unrealircd3.2.10.7

Posted: Sun Apr 14, 2019 11:01 pm
by The_Myth
As per http://tinyurl.com/u32eol the 3.2.x series of UnrealIRCd are now deprecated and no longer supported.
You should consider upgrading your IRCd to the latest stable release, which is UnrealIRCd 4.2.2.